¿Las actualizaciones de software mediante Tandem Device Updater requieren una nueva prescripción?

Las futuras actualizaciones pueden requerir una nueva prescripción. Esto se determinará en base a los detalles de cada nueva función presentada a la (Administración de Alimentos y Medicamentos de EE. UU., FDA).

Las actualizaciones que requieran una prescripción y capacitación en línea se coordinarán a través de un portal en línea fácil de usar. Se enviará un correo electrónico a todos los clientes que puedan acceder a la actualización, con instrucciones para acceder al portal. A través del portal, los clientes verificarán sus datos de contacto y solicitarán su prescripción, que Tandem coordinará con sus proveedores de atención médica. La capacitación y las instrucciones para la actualización de la bomba también se administrarán a través del portal.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
Regresar al inicio